Kontrola aktualizace

  • Používáte-li novější verzi WooCommerce než verzi pro kterou máme vytvořenou kompatibilitu, může být i zde problém. Proto raději vždy vyčkejte s aktualizací. Aktuální testovanou verzi WooCommerce máme napsanou např. zde na webu v detailu produktu.
  • Ve své administraci zkontrolujte v “Pluginy >> WooCommerce Balikobot >> Zkontrolovat aktualizace” jestli je k dispozici aktualizace.
  • Pokud máte od nás custom úpravy, neaktualizujte, kontaktujte nás e-mailem viz postup níže.
  • Plugin funguje spolehlivě od verze php 7.1
  • Pokud aktualizace problém nevyřešila, případně již používáte nejaktuálnější verzi pluginu, kontaktujte nás e-mailem viz postup níže.

Popis problému na e-mail

  • Jako poslední možnost zkuste ještě “ctrl + f5”, případně anonymní okno. (někdy můžou být css styly uložené v cache prohlížeče)
  • Pro nejrychlejší možné řešení Vašeho problému nám prosím poskytněte co nejvíce informací a pokud možno i přístupů do e-shopu.
  • Napište e-mail s popisem problému na support@ideatech.cz.
  • Uveďte používanou verzi WooCommerce a případně také pluginy na dopravu, jaké používáte, pokud to nejsou ty z Toret se kterými jsme kompatibilní.
  • Zašlete přístup do administrace (lze přiměřeně omezený), bez toho se dál nehneme.
  • Pokud je to možné, zašlete FTP přístup (stačí omezený do adresáře “Váš-Eshop/wp-content/plugins/woocommerce-balikobot”).
  • Děkujeme, problém se pokusíme vyřešit jak nejrychleji to je možné.